Flashhilfe.de - Flash Community

Maske will nicht funktionieren [Flash 8]

 


AntwortenRegistrieren Seite1  

t-stude#1
Benutzerbild von t-stude
Beiträge: 43
Registriert: Apr 2009

31.01.2010, 16:06

Hallo, ich lade daten über eine XML Datei aus.

Je nach Anzahl der XML Einträge sollen dann so und so viele MC's erzeugt werden.

So weit so gut.

Damit aber nicht tausende von erzeugten MC's nebeneinander sind, sollen nur wenige über eine Maske angezeigt werden. Leider funktioniert meine Maske nicht!

Hier noch die XML ! Wäre echt nett wenn ihr mir helfen könntet!

<?xml version='1.0' encoding='utf-8'?>
  <knoten>
    <kindknoten name="Element eins" mannschaft="Beschreibung 1" age="17"/>
    <kindknoten name="Element zwei" mannschaft="Beschreibung 2" age="25"/>
    <kindknoten name="Element drei" mannschaft="Beschreibung 3" age="19"/>
    <kindknoten name="Element drei" mannschaft="Beschreibung 3" age="19"/>
    <kindknoten name="Element 5" mannschaft="Beschreibung 5" age="100"/>
  </knoten>

Angehängte Dateien:
Adobe Flash Quelldatei anwendungs_bsp_final.fla34.00 KB
Schlagwörter: duplicatemovieclip, mask, maske, xml
Werbung
Beiträge: 0
Registriert: Feb 2016



AntwortenRegistrieren Seite1  

Schnellantwort

Du musst registriert sein, um diese Funktion nutzen zu können.

 
Ähnliche Beiträge zum Thema
Partner Webseiten: art-and-law.de  Mediengestalter.info   php-resource.de   phpforum.de   phpwelt.de   Pixelio.de   Scubacube.de  
Haftungsausschluss   Datenschutzerklärung   Hier Werben   Impressum
© 1999-2019 Sebastian Wichmann - Flashhilfe.de