Flashhilfe.de - Flash Community

Zeichensatz Linux <-> Windows

 


AntwortenRegistrieren Seite1  

SEC-Fox#1
Benutzerbild von SEC-Fox
Beiträge: 27
Registriert: Aug 2002

17.06.2009, 22:13

Nabend.

Da ich davon ausgehe, dass hier auch manche Leute Erfahrung mit Linux und co haben, werfe ich diese Frage einfach mal hier ein: Ich habe eine kleine, ausschließlich den Freundeskreis betreffende Communitypage und versuche da gerade ein Backup der Galerie zu erstellen, da die Page offline geht. Ich habe mir per PHP die Bilder mit ordentlichen Namen versehen in passende Ordner kopiert, damit ich die Galerie in einer gewöhnlichen Ordnerstruktur auf der Platte habe, wie sie vorher durch MySQL entstand. Jetzt habe ich natürlich das Problem, dass sämtliche Umlaute auf meinem Linux-Server zwar richtig sind, aber wenn ich die gezippten Ordner auf einem Windows-Rechner entpacke, nur mist entsteht. Welche locale-Settings genau muss ich verändern, damit das alles funzt? Bzw welchen Zeichensatz benutzt ein herkömmliches Windows XP überhaupt? CP 1252? Ist der mit irgendwas vergleichbar? Den gibts auf meinem Linux-Server nämlich mit Sicherheit nicht. ^^

Habe in etc/locale.gen schon auf de_DE@euro UTF-8 umgestellt und rebootet, dann die Bilder und Ordner kopiert/erstellt und gezippt. Ist noch das gleiche, wie vorher, als da noch de_DE@euro ISO-8859-15 stand.

Irgendwer nen Plan davon? Ich versteh's nämlich irgendwie nicht...

Danke. =)
Werbung
Beiträge: 0
Registriert: Feb 2016



AntwortenRegistrieren Seite1  

Schnellantwort

Du musst registriert sein, um diese Funktion nutzen zu können.

 
Ähnliche Beiträge zum Thema
Partner Webseiten: art-and-law.de  Mediengestalter.info   php-resource.de   phpforum.de   phpwelt.de   Pixelio.de   Scubacube.de  
Haftungsausschluss   Datenschutzerklärung   Hier Werben   Impressum
© 1999-2019 Sebastian Wichmann - Flashhilfe.de