Flashhilfe.de - Flash Community

Flex 3 oder 4 im Unternehmen [Flex 3]

 


AntwortenRegistrieren Seite1  

stealth_axg#1
Benutzerbild von stealth_axg
Beiträge: 172
Wohnort: Wiesbaden
Registriert: May 2009

30.11.2010, 09:53

Hallo Flash-Gemeinde,
ich bin Student und darf demnächst JSF oder Flex Programme für mein Unternehmen entwickeln. Dafür habe ich 2 Wochen Einarbeitungszeit bekommen und will jetzt langsam anfangen(ist schon Dienstag)^^

Problem:
Keiner hat eine Ahnung davon und es gibt keine wirklichen Voraussetzungen, außer das Support gewährleistet werden muss und es einen Flash Player gibt(unterschiedliche Versionen). Ich weiß aus der Java-Programmierung, dass Unternehmen nicht gerade die neusten Versionen verwenden(sind gerade fertig mit der Migration von 1.4 auf 1.5) und möchte wissen, welche Version von Flex "unternehmenskonform" ist.

Kann man schon 4.1 oder 4.5 nehmen oder sollte man lieber bei 3.5 starten?
Actionscript...O.o?.... Ist das ein neues Gewürz, was stinkt?!

API für C++ & Java
Geändert von stealth_axg am 30.11.10 um 09:53 Uhr
Werbung
Beiträge: 0
Registriert: Feb 2016


skoda#2
Benutzerbild von skoda
Beiträge: 1189
Wohnort: Boston MA
Registriert: Feb 2006

30.11.2010, 14:43

also beim flashplayer is es so ne sache

ich arbeite in nem globalen unternehmen wo ich von usa europa asien auftraege bekomme

wir intern (also meine kunden) benutzen alte drecks dell laptops auf denen nichtmal ein dvd player drauf ist also muss ich dafuer optimieren

mit fp 8 als standart ziel....  und wir updaten bald ja bald auf ie 7 !!!!!!


und das is kein palim palim unternehmen

kommt also drauf an was dein publikum ist - technerds die admin rechte haben dann fp 10

standart einfingeradler dann wohl eher fp 8
no one died when clinton lied
Geändert von skoda am 30.11.10 um 14:44 Uhr
stealth_axg#3
Benutzerbild von stealth_axg
Beiträge: 172
Wohnort: Wiesbaden
Registriert: May 2009

Themenautor/in

01.12.2010, 21:40

ok, also hängt die Flex-Version mit der Flash-Player Version zusammen.

Theoretisch haben wir im Fachbereich FP 9.0.262.0.
Also Actionscript 3 fähig und somit Flex Version.....
Actionscript...O.o?.... Ist das ein neues Gewürz, was stinkt?!

API für C++ & Java
willie33#4
Benutzerbild von willie33
Beiträge: 147
Wohnort: Qo'noS
Registriert: Nov 2009

10.12.2010, 18:56

Wenn es dir nur um Actionscript 3 geht, reicht schon Flex 2.
Mit Flex 3.5 kommt dann AIR 1.0 und mit Flex 4 AIR 2.0.
Loading comments...
Werbung
Beiträge: 0
Registriert: Feb 2016


stealth_axg#5
Benutzerbild von stealth_axg
Beiträge: 172
Wohnort: Wiesbaden
Registriert: May 2009

Themenautor/in

10.12.2010, 21:39

ok, danke für die Antworten^^

Leider hat sich der Abteilungsleiter für JSF und gegen Flex entschieden:-(
Jetzt bekomme ich eine JSF Schulung:-)
Actionscript...O.o?.... Ist das ein neues Gewürz, was stinkt?!

API für C++ & Java

AntwortenRegistrieren Seite1  

Schnellantwort

Du musst registriert sein, um diese Funktion nutzen zu können.

 
Ähnliche Beiträge zum Thema
Partner Webseiten: art-and-law.de  Mediengestalter.info   php-resource.de   phpforum.de   phpwelt.de   Pixelio.de   Scubacube.de  
Haftungsausschluss   Datenschutzerklärung   Hier Werben   Impressum
© 1999-2020 Sebastian Wichmann - Flashhilfe.de