Flashhilfe.de - Flash Community

Internet Explorer fragt nach Download für Flash-Animation! [Flash 11]

 


AntwortenRegistrieren Seite1  

philLian#1
Benutzerbild von philLian
Beiträge: 2
Wohnort: Waldshut-Tiengen
Registriert: Sep 2011

17.09.2011, 18:56

Hallo Flash-Freunde,

habe eine Drop-Down-Menü mit Flash erstellt. Nun wird im IE jedes mal
nach der Berechtigung zum Download der header.php Datei gefragt. (benutze Frames)
Bei anderen Browsern(Google, Mozilla) ist das nicht der Fall und alles wird tadellos angezeigt.
Er fragt auch beim IE nach der Berichtigung zum X-Active Steuerelement. Was mich auch etwas stört.
Das komische an der Sache ist, dass im body der Seite noch eine Flash-Animation existiert, die
aber ohne jegliche Probleme voll angezeigt wird.... (code is der selbe!)

Code index.html(frameset):

ActionScript:
1
2
3
4
5
6
7
8
9
<frameset rows="*" cols="*,760,*" framespacing="0" frameborder="no" border="0">
  <frame  src="blank.htm" name="left" cellspacing="0" cellpadding="0" frameborder="no" scrolling="no" noresize marginwidth="0" id="left">
  <frameset rows="217,*" cols="*" framespacing="0" frameborder="no" border="0">
    <frame src="header.php" name="header" frameborder="no" scrolling="no" noresize marginwidth="0" marginheight="0" id="header">

    <frame src="sites/aktuelles.php" name="content" frameborder="no" noresize marginwidth="0" marginheight="0" id="content">
  </frameset>
  <frame src="blank.htm" name="right" frameborder="no" scrolling="no" noresize marginwidth="0" marginheight="0" id="right">
</frameset>


Code header.php(Flash-Animation):

ActionScript:
1
2
3
4
5
6
7
8
9
10
11
12
13
<object classid="CLSID:D27CDB6E-AE6D-11cf-96B8-444553540000" width="716" height="217"
          codebase="http://active.macromedia.com/flash2/cabs/swflash.cab#version=8,0,0,0">
    <param name="movie" value="header.swf">
    <param name="quality" value="high">
    <param name="scale" value="exactfit">
    <param name="menu" value="true">
    <param name="bgcolor" value="#557472">
    <embed src="header.swf" quality="high" scale="exactfit" menu="false"
           bgcolor="#557472" width="761" height="217" swLiveConnect="false"
           type="application/x-shockwave-flash"
           pluginspage="http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash">
    </embed>
  </object>


Was treibt den IE dazu an? HAb bei Google nichts gefunden!
Danke
Werbung
Beiträge: 0
Registriert: Feb 2016


vindel#2
Benutzerbild von vindelFlashhilfe.de Moderator
Beiträge: 3000
Wohnort: Köln
Registriert: Oct 2007

18.09.2011, 10:12

Das ganze gilt NUR für lokale scripts. Das wird zur Sicherheit immer nachgehakt.
Kannst du in den erweitereten Einstellungen auch deaktivieren!
Also keine Gedanken machen, auf der Seite später gehts ohne nachfrage
public Weltformel(Problem){
      if (Problem gelöst) return Lösung;
      else Weltformel(kleiners Problem);
}
philLian#3
Benutzerbild von philLian
Beiträge: 2
Wohnort: Waldshut-Tiengen
Registriert: Sep 2011

Themenautor/in

18.09.2011, 15:23

Ok, danke.
Habe auch das Problem mit der Download-Anfrage gelöst.
Musste die Flash-Animation nur in eine Tabelle packen, damit
der IE das auch anzeigt...

AntwortenRegistrieren Seite1  

Schnellantwort

Du musst registriert sein, um diese Funktion nutzen zu können.

 
Ähnliche Beiträge zum Thema
Partner Webseiten: art-and-law.de  Mediengestalter.info   php-resource.de   phpforum.de   phpwelt.de   Pixelio.de   Scubacube.de  
Haftungsausschluss   Datenschutzerklärung   Hier Werben   Impressum
© 1999-2019 Sebastian Wichmann - Flashhilfe.de